当前位置:首页 >  问答

通达信斜率主图公式

我来帮TA回答

求教高手帮忙编个:通达信的主图如何显示均线角度公式

你并没有说事那条线的角度,下面的公式是5日线的角度公式,自己参照着做:
ma5:=(c,5);
五日线角度:atan((ma5/ref(ma5,1)-1)*100)*180/3.1416;

求助:在通达信中画趋势线的时候顺带把斜率或角度表示出来 求公式 十分感谢~

不知道你想要什么样的趋势线,可以HI我

求教高手帮忙编个:通达信的主图如何显示均线角度公式,并保留原均线不变

第一种:
MA5:MA(CLOSE,5),DOTLINE,COLORWHITE;
MA10:MA(CLOSE,10),COLORYELLOW;
MA20:MA(CLOSE,20),COLORMAGENTA;
MA30:MA(CLOSE,30),COLORBLUE;
MA60:MA(CLOSE,60),COLORRED,DOTLINE,LINETHICK1;
MA120:MA(CLOSE,120),COLORGREEN;
MA250:MA(CLOSE,250),COLORMAGENTA,DOTLINE,LINETHICK1;
IF(MA60>REF(MA60,1),MA60,DRAWNULL),COLORRED,LINETHICK2;
TQ1:(ATAN((MA(C,10)/REF(MA(C,10),1)-1)*100)*180/3.14115926)NODRAW,COLORWHITE;
DRAWTEXT_FIX(CURRBARSCOUNT=1 AND TQ1,0.0,0,0,'【十日线角度】'),COLORWHITE;
DRAWNUMBER_FIX(CURRBARSCOUNT=1 AND TQ1,0.08,0,0,TQ1),COLORWHITE;
第二种
MA5:MA(CLOSE,5),DOTLINE,COLORWHITE;
MA10:MA(CLOSE,10),COLORYELLOW;
MA20:MA(CLOSE,20),COLORMAGENTA;
MA30:MA(CLOSE,30),COLORBLUE;
MA60:MA(CLOSE,60),COLORRED,DOTLINE,LINETHICK1;
MA120:MA(CLOSE,120),COLORGREEN;
MA250:MA(CLOSE,250),COLORMAGENTA,DOTLINE,LINETHICK1;
IF(MA60>REF(MA60,1),MA60,DRAWNULL),COLORRED,LINETHICK2;
十日线角度:(ATAN((MA(C,10)/REF(MA(C,10),1)-1)*100)*180/3.14115926),NODRAW,COLORWHITE;

通达信主图公式有哪些

有很多。

求通达信macd角度公式

我很欣赏你的求学精神,但是你所追逐的方向不正确。如果说将所有的技术指标公式全都精通就能成为股市大师,波浪理论的创始者江恩早就不会在晚年发出沉重的慨叹了,承认自己理论的不足。为什么呢?因为技术分析仅仅是通过某种计算得出的结论,而对人类行为(股市操作)进行预测,简直就是驴唇不对马嘴。技术分析方法早就被欧美发达国家的股票分析师弃之如履,但是不知道为什么我们中国人却将它视为瑰宝?而且股神巴菲特早就说过,如果股票操作能够仅仅依靠数学计算就能成功,许多数学家早就成为股市大师了。所以请你认真冷静地想一想,是不是这个道理。

求通达信均线角度选股公式

可以编写连续10天以上20日均线角度大于20度的选股公式。

选股位置提示效果如下图。