同花顺分时图积指标

我来帮TA回答

同花顺分时图上的突和积分别代表了什么?

  • “突”信号:选取盘中震荡盘整超过15分钟,成交较为活跃的个股。当短线突然出现成交量异动,并且突破日内高点,且DDE显示大单资金持续流入的情况下,盘中及时提示“突”的信号。

  • “积”信号:选取早盘大单资金稳健流入,积蓄上涨动能的个股。寻找资金加速流入与股价回调的短暂背离时机,选择短线强势股非常宝贵的回调买入机会,盘中及时提示“积”的信号。

同花顺分时图上的突和积分别代表了什么

“突”信号:选取盘中震荡盘整超过15分钟,成交较为活跃的个股。当短线突然出现成交量异动,并且突破日内高点,且DDE显示大单资金持续流入的情况下,盘中及时提示“突”的信号。
“积”信号:选取早盘大单资金稳健流入,积蓄上涨动能的个股。寻找资金加速流入与股价回调的短暂背离时机,选择短线强势股非常宝贵的回调买入机会,盘中及时提示“积”的信号。

同花顺软件上分时图里的“积”,“突”是什么意思

积就是积累 资金量 , 突就是压力线突破上涨 每天百分之八左右的盈利,邀您加入

谁知道同花顺分时图上指标如何添加?

1.点击左下角的量比指标选项卡
2.在量比副图中单击右键,选择常用指标中的更多指标
3.选择你想添加的指标

哪位朋友能告知:分时主力资金和散户资金指标公式源码。谢谢!

要是知道这个就不会有那么多人亏了

求老师把短线王主力资金分时画线公式写成通达信的

没有源码,怎么写?
给你一个参考:
{分时主图}
MA30:=EMA(CLOSE,30);
强弱:=EMA(CLOSE,900);
{-------------------------------------------------------------------------------------}
H1:=MAX(DYNAINFO(3),DYNAINFO(5));
L1:=MIN(DYNAINFO(3),DYNAINFO(6));
P1:=H1-L1;
阻力:L1+P1*7/8,COLORLIMAGENTA,DOTLINE;
支撑:L1+P1*0.5/8,COLORCYAN,DOTLINE;
中:(支撑+阻力)/2,COLORLIGRAY,POINTDOT;
均价:=SUM(V*C,0)/SUM(V,0),COLORYELLOW,DOTLINE;
现价:=CLOSE,COLORWHITE,LINICK1;
DRAWTEXT(ISLASTBAR AND 现价,现价,STRCAT('←',CON2STR(现价,2))),COLORYELLOW;
STICKLINE(CROSS(支撑,现价),支撑,中,0,-1),COLORYELLOW;
STICKLINE(CROSS(现价,阻力),阻力,中,0,-1),COLORGREEN;
DRAWTEXT(LONGCROSS(支撑,现价,2),C*0.9982,' 买'),COLORYELLOW;
DRAWTEXT(LONGCROSS(现价,阻力,2),C*1.0018,' 卖'),COLORCYAN;
STICKLINE(C<支撑,支撑,C,1,0),COLORYELLOW;
DRAWICON(CROSS(支撑,现价),(支撑-中)/5+支撑,26);
STICKLINE(C>阻力,阻力,C,1,0),COLORLIGREEN;
DRAWICON(CROSS(现价,阻力),阻力-(支撑-中)/5,15);
DRAWTEXT(CURRBARSCOUNT=8,阻力+0.003,'顶'),COLORYELLOW;
DRAWTEXT(CURRBARSCOUNT=8,支撑-0.003,'底'),COLORGREEN;
DRAWTEXT(CURRBARSCOUNT=8,(支撑+阻力)/2,'中'),COLORLIRED;
{-------------------------------------------------------------------------------------}
成交额:=V*C/100,NODRAW;
A2:=SUM((IF(((成交额/8>20) AND (CLOSE>(REF(CLOSE,1)))),成交额,0)),0);
A3:=SUM((IF(((成交额/8>20) AND (CLOSE<(REF(CLOSE,1)))),成交额,0)),0);
A6:=(A2+A3);
A7:=IF((ISLASTBAR),((100*A2)/A6),0);
A8:=IF((ISLASTBAR),((100*A3)/A6),0);
DD1:=1;
AAA1:=STRCAT(STRCAT('机构买',CON2STR((100*A2)/A6,0)),'%');
AAA2:=STRCAT(STRCAT('机构卖',CON2STR((100*A3)/A6,0)),'%');
AAA3:=STRCAT(STRCAT('机构总买入',CON2STR((100*(A2-A3))/A6,0)),'%');
A000:=DRAWTEXT_FIX(DD1=1,0,0.02,0,AAA1);
A001:=DRAWTEXT_FIX(DD1=1,0,0.13,0,AAA2);
DRAWTEXT_FIX(DD1=1,0.842,1,0,AAA3),COLORYELLOW;
{-------------------------------------------------------------------------------------}
现手买:BUYVOL*DYNAINFO(7)*100/10000 COLOR0000FF,NODRAW;
现手卖:SELLVOL*DYNAINFO(7)*100/10000 COLOR00FF00,NODRAW;
合:=ABS(现手买)+ABS(现手卖)COLOR80FFFF,NODRAW;
差:=ABS(现手买)-ABS(现手卖)COLOR80FFFF,NODRAW;
MPB1:=ABS(现手买)/合*100;
MPB2:=ABS(现手卖)/合*100;
TESTSKIP(NOT(现手买 OR 现手卖 OR 合 OR 差 OR MPB1 OR MPB2)!=0);
DRAWRECTREL(595,1000,795,940,RGB(0,128,0));
DRAWRECTREL(595,995,795,945,RGB(0,148,0));
DRAWRECTREL(595,990,795,950,RGB(0,168,0));
DRAWRECTREL(595,985,795,955,RGB(0,188,0));
DRAWRECTREL(595,980,795,960,RGB(0,208,0));
DRAWRECTREL(595,975,795,965,RGB(0,228,0));
DRAWRECTREL(595,970,795,970,RGB(0,248,0));
DRAWRECTREL(595,1000,595+现手买*210/合,940,RGB(128,0,0));
DRAWRECTREL(595,995,595+现手买*210/合,945,RGB(148,0,0));
DRAWRECTREL(595,990,595+现手买*210/合,950,RGB(168,0,0));
DRAWRECTREL(595,985,595+现手买*210/合,955,RGB(188,0,0));
DRAWRECTREL(595,980,595+现手买*210/合,960,RGB(208,0,0));
DRAWRECTREL(595,975,595+现手买*210/合,965,RGB(228,0,0));
DRAWRECTREL(595,970,595+现手买*210/合,970,RGB(248,0,0));
DRAWRECTREL(595+现手买*210/合,940,595+现手买*210/合,1000,RGB(128,0,0));
DRAWRECTREL(795,940,795,1000,RGB(0,0.0,10));
DRAWRECTREL(594.8,939.8,594.8,1000,RGB(0,0,10));
DRAWRECTREL(594.8,939.8,594.8,939.8,RGB(0,0,10));
DRAWRECTREL(594.8,1000,594.8,1000,RGB(0,0,10));
DRAWTEXT_FIX(1,0.560,0.89,0,STRCAT(STRCAT('',CON2STR(现手买,1)),'万')),COLORRED;
DRAWTEXT_FIX(1,0.800,0.89,0,STRCAT(STRCAT('',CON2STR(现手卖,1)),'万')),COLORGREEN;
DRAWTEXT_FIX(CURRBARSCOUNT=1 AND(差)>0,0.678,0.888,0,STRCAT(' ',STRCAT(CON2STR(差,1),'万'))) COLORRED;
DRAWTEXT_FIX(CURRBARSCOUNT=1 AND(差)<0,0.678,0.888,0,STRCAT(' ',STRCAT(CON2STR(差,1),'万'))) COLORGREEN;
DRAWTEXT_FIX(CURRBARSCOUNT=1 AND(差)=0,0.678,0.888,0,STRCAT(' ',STRCAT(CON2STR(差,1),'万'))) COLOR80FFFF;
DRAWTEXT_FIX(1,0.800,0.98,0,STRCAT(STRCAT(' ',CON2STR(MPB2,1)),'%')),COLORGREEN;
DRAWTEXT_FIX(1,0.560,0.98,0,STRCAT(STRCAT('',CON2STR(MPB1,1)),'%')),COLORRED;
{-------------------------------------------------------------------------------------}
D1:=YEAR AND MONTH AND DAY;
AA1:=STRCAT(CON2STR(YEAR,0),'年');
AA2:=STRCAT(CON2STR(MONTH,0),'月');
AA3:=STRCAT(CON2STR(DAY,0),'日');
AA4:=STRCAT('星期',IF(WEEKDAY=1,'一',IF(WEEKDAY=2,'二',IF(WEEKDAY=3,'三',IF(WEEKDAY=4,'四',IF(WEEKDAY=5,'五',IF(WEEKDAY=6,'六','日')))))));
AA:=STRCAT(STRCAT(STRCAT(AA1,AA2),STRCAT(AA3,AA4)),'');
DRAWTEXT_FIX(D1,0.888,0.001,0,AA),COLORLIGRAY;
{-------------------------------------------------------------------------------------}
MZ0:=(BARSLAST(((HOUR=9) AND (MINUTE=31)))+1);
上穿分时:IF(((SETCODE<2) AND (CONST(MZ0)<241)),CONST(IF((TIME<1000),HHV(CLOSE,0),SUM((IF((TIME=1000),1,0)*HHV(CLOSE,0)),0))),DRAWNULL),LINICK1,COLORLIRED;
底支:IF(((SETCODE<2) AND (CONST(MZ0)<241)),CONST(IF((TIME<1000),HHV(CLOSE,0),SUM((IF((TIME=1000),1,0)*LLV(CLOSE,0)),0))),DRAWNULL),LINICK1,COLORLIGREEN;
STICKLINE(TIME=931 OR TIME=1000,上穿分时,底支,0,-1),COLORLIBLUE;
分时上突:=CROSS(C,上穿分时);
上突:=C<上穿分时 AND 上穿分时>底支;
DRAWICON(分时上突,C,5);
股价支撑线:=MA(CLOSE,20);
底价线:=股价支撑线-2*STD(CLOSE,20),COLORMAGENTA,LINICK2;
DRAWTEXT_FIX(1,0.0001,0.00,0,STRCAT(STRCAT('【今日强势有效突破】',CON2STR(上穿分时,2)),' 元 买入稳赚')),COLORYELLOW;
DRAWTEXT_FIX(1,0.5001,0.00,0,STRCAT(STRCAT('【底部得到有效支撑】',CON2STR(底支,2)),' 元 可以参考')),COLORLIRED;