起风财经

均线粘合在一起的股票

均线粘合的股票有哪几支

均线粘合挺多的,这有什么说道吗?

所有均线近期粘合在一起的 通达信选股公式

a5:=ma(c,5);
a10:=ma(c,10);
a30:=ma(c,30);
a60:=ma(c,60);
a120:=ma(c,120);
a240:=ma(c,240);
max(max(max(a5,a10),max(a30,a60)),max(a120,a240))/min(min(min(a5,a10),min(a30,a60)),min(a120,a240))<1.05 and a5>ref(a5,1)and a120>ref(a120,1);

怎么找多条均线粘合的股票?

如何寻找具有均线粘合形态的股票呢?最直接的办法就是将主图指标设定为多均线状态,然后逐一翻阅,人工判断出具有平盘形态的股票。尽管这是一种很有效的办法,可惜太耗费精力。而且,因为视觉的差异,对于一些箱体整理的股票,我们往往认为其波段很明显,会不认为其是平盘整理,其实仔细算算,其上上下下的波段整个的波段空间可能只有百分之几。而一旦股价上扬或下挫,原来看着波段明显的K线图形就变成了绝对的横盘形态。因此,我们需要依靠指标来合理的计算来寻找均线粘合的股票。

我们可以通过MA(20)-MA(90))这样一个公式来计算。公式的涵义就是计算20日均线和90日均线差值的绝对值。绝对值越小说明这两根分别代表短期和长期的均线直接距离越小,也就越趋近粘合。指标计算后,我们用排序功能进行筛选,就可以甄选出具有均线粘合形态的股票了。

这里要说明,并不是均线粘合的股票就一定会上涨,因为天下没有绝对的所谓规律。而且在应用中还要注意均线粘合的相对位置,是高位粘合还是低位粘合这一点很重要。

均线长期粘合都有哪些股票

600575怎么样,估计是你喜欢的形态

成本均线13,34,无穷均线粘合,5日成本均线上穿该粘合选股指标

成本均线不是这样用的,你没有好好理解这个指标的意义,建议看一下陈浩的《天狼之眼》

请高手给编个通达信5 10 20 30 60 均线粘合的条件选股公式,谢谢!就是即将上涨的那种。

MA1:=MA(CLOSE,5);

MA2:=MA(CLOSE,10);

MA3:=MA(CLOSE,20);

MA4:=MA(CLOSE,30);

MA5:=MA(CLOSE,60);

N5:=(MA1*5-REF(C,4)+C)/5;

最大:=MAX(MAX(MAX(MAX(MA1,MA2),MA3),MA4),MA5);

最小:=MIN(MIN(MIN(MIN(MA1,MA2),MA3),MA4),MA5);

比值:=(最大/最小-1)*100;

粘合:比值<2 AND MA1<N5 AND BARSCOUNT(CLOSE)>100;

这里我正在使用的均线粘合公式,按楼主的要求改成5、10、20、30、60五条均线粘合的。但这里提示一下楼主,均线粘合并不表示一定会涨哦。使用的时候还是加强人为判断为好。