起风财经

妖股启动指标公式,通达信真实资金流指标

内容导航:
  • 请按照下面指标源码做个选股公式,谢谢!
  • 求妖股选股公式
  • 通达信指标公式该选股公式 提示 输出不能超过一个
  • 请修改公式为选股公式?
  • 百万妖股突破指标公式
  • 求通达信公式,谢谢
  • Q1:请按照下面指标源码做个选股公式,谢谢!

    VOLUME:=VOL;
    MA1:=MA(VOLUME,5);
    启动:= (MA1+MA1)>VOLUME;
    买入:=DYNAINFO(4)>0 AND HHV(HIGH,10)/LLV(LOW,10)<1.25 AND CLOSE>=HHV(HIGH,10)
    AND REF(CLOSE,1)<(LLV(LOW,15)+(HHV(HIGH,15)-LLV(LOW,15))*0.85) AND C>O;
    选股:(C>REF(HHV(H,3),1) AND (C-REF(C,1))/REF(C,1)>0.07) AND 启动 AND 买入;

    Q2:求妖股选股公式

    可以编写首板一个月内的换手率小于100%,也可以要求不跌破首板,但你要说明清楚一个问题首板怎么确定,是连续多少涨停以上的首板啊,还是怎么样的算首板啊。还有一些细节条件需要说明清楚,确定了条件才好编写公式。

    Q3:通达信指标公式该选股公式 提示 输出不能超过一个

    一共有几个选股,分别给你剔除出来
    1、妖股启动
    DIF:=EMA(CLOSE,12) - EMA(CLOSE,27);
    DEA:=EMA(DIF,9);
    MACD:=2*(DIF-DEA);
    CCI线:=CCI(84);
    分割线:=100.00;
    妖股启动:CROSS(CCI线,分割线) AND MACD>0 AND MACD>=REF(MACD,1) AND REF(MACD,1)<REF(MACD,2) AND C>=REF(C,1)*1.05;
    2、金叉共振
    DIF:=EMA(CLOSE,12) - EMA(CLOSE,27);
    DEA:=EMA(DIF,9);
    MACD:=2*(DIF-DEA);
    CCI线:=CCI(84);
    分割线:=100.00;
    月DIF:="MACD.DIF#MONTH";
    月DEA:="MACD.DEA#MONTH";
    周DIF:="MACD.DIF#WEEK";
    周DEA:="MACD.DEA#WEEK";
    日DIF:="MACD.DIF"; 日DEA:="MACD.DEA";
    日金叉:=CROSS(日DIF,日DEA);
    周金叉:=CROSS(周DIF,周DEA);
    月金叉:=CROSS(月DIF,月DEA);
    金叉共振:IF(CROSS(周DIF,周DEA),MACD,0) AND C>REF(C,1)*1.078;
    3、没名字的选股
    EE:=MACD-REF(MACD,1)>0.05 AND COUNT(C/REF(C,1)>1.09,16)<2 AND C=HHV(H,60) AND C/REF(C,1)>1.07 AND NOT(H=L) AND COUNT(C>O,6)<=4 AND C/REF(C,9)<1.2;
    VOLUME:=VOL; MA1:=MA(VOLUME,5);
    启动:=(MA1+MA1)>VOLUME;
    买入:=DYNAINFO(4)>0 AND HHV(HIGH,10)/LLV(LOW,10)<1.25 AND CLOSE>=HHV(HIGH,10) AND REF(CLOSE,1)<(LLV(LOW,15)+(HHV(HIGH,15)-LLV(LOW,15))*0.85) AND C>O;
    选股:(C>REF(HHV(H,3),1) AND (C-REF(C,1))/REF(C,1)>0.07) AND 启动 AND 买入;

    Q4:请修改公式为选股公式?

    可以编写暴涨之前在妖股平台震荡横盘N天(默认5天,可调)不跌破妖股平台线的选股公式但你这个条件非常模糊,第一横盘的范围没有,第二暴涨之前,没有暴涨呢,怎么知道是暴涨之前呢,有暴涨才知道,如果你想选之前就不要说之后的条件,只说之前的条件才可以.例如下图效果效果

    Q5:百万妖股突破指标公式

    平台突破:((((偏离率=0) AND (REF(偏离率,1)=0.2)) AND (REF((COUNT((偏离率=0.2),10)=10),1)=1))*-0.1);


    妖股突破:平台突破=-0.1;


    共生:=(暴利 OR 妖股突破);


    暴利妖股突破是一个通达信主图指标,为了便于大家选股和预警,

    Q6:求通达信公式,谢谢

    通达信是一个股票分析软件,提供了很多股票分析工具和指标,每种工具和指标都有对应的公式。以下是几个常用的指标和公式:
    1、MACD指标:MACD是指数平滑移动平均线与移动平均线的差,通达信中的公式为:
    DIF:EMA(CLOSE,SHORT)-EMA(CLOSE,LONG);
    DEA:EMA(DIF,MID);
    MACD:(DIF-DEA)*2,COLORSTICK;
    2、KDJ指标:KDJ是一种技术指标,包括K线、D线和J线,通达信中的公式为:
    RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))100;
    K:SMA(RSV,M1,1);
    D:SMA(K,M2,1);
    J:3K-2*D;
    3、BOLL指标:BOLL是一种基于统计学原理的股票指标,它由三条线组成,分别是中轨线、上轨线和下轨线。通达信中的公式为:
    中轨线:BOLL(CLOSE,N);
    上轨线:中轨线+2STD(BOLL(CLOSE,N),N);
    下轨线:中轨线-2STD(BOLL(CLOSE,N),N);
    以上仅为几个常用的指标和公式,通达信中还有很多其他的指标和公式,您可以在软件中查看相应的文档和资料。