起风财经

改良的顾比均线主图公式,通达信最厉害指标无未来

内容导航:
  • 同花顺中如何添加顾比均线
  • 怎样在软件中找到顾比均线?
  • 请老师帮忙顾比均线主图选股公式怎么用
  • 如何将顾比均线和成本均线同时设定在主图上
  • 如何制作顾比倒数线?详细点
  • 顾比倒数线正确画法
  • Q1:同花顺中如何添加顾比均线

    在公式管理里面,直接增加!

    Q2:怎样在软件中找到顾比均线?

    软件中不提供顾比均线公式。
    需要自己新建公式
    da:EMA(CLOSE,3),colorblue;
    db:EMA(CLOSE,5) ,colorblue;
    dc:EMA(CLOSE,8) ,colorblue;
    dd:EMA(CLOSE,10) ,colorblue;
    de:EMA(CLOSE,12) ,colorblue;
    df:EMA(CLOSE,15) ,colorblue;
    ca:EMA(CLOSE,30) ,coloryellow;
    cb:EMA(CLOSE,35) ,coloryellow;
    cc:EMA(CLOSE,40) ,coloryellow;
    cd:EMA(CLOSE,45) ,coloryellow;
    ce:EMA(CLOSE,50) ,coloryellow;
    cf:EMA(CLOSE,60) ,coloryellow;
    注:D开头的是短线组,C开头的是长线组,供参考。

    Q3:请老师帮忙顾比均线主图选股公式怎么用

    DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
    DEA:=EMA(DIF,9);
    MACD:=(DIF-DEA)*2;
    忽略以上公式。你要把公式发出来,这样才能帮你修改为选股公式。

    Q4:如何将顾比均线和成本均线同时设定在主图上

    直接复制源码新建一个主图指标就可以了,没电脑,手机上也可以啊,

    Q5:如何制作顾比倒数线?详细点

    它用的是指数移动平均线。
    顾比复合移动平均线
    K1:EMA(C,3),colorwhite;
    K2:EMA(C,5) ,colorgreen;
    K3:EMA(C,8) ,colorblue;
    K4:EMA(C,10) ,coloryellow;
    K5:EMA(C,12) ,coloryellow;
    K6:EMA(C,15) ,coloryellow;
    K7:EMA(C,30) ,colorred;
    K8:EMA(C,35) ,colorred;
    K9:EMA(C,40) , colorred;
    K10:EMA(C,45) , colorred;
    K11:EMA(C,50) , colorred;
    K12:EMA(C,60) , colorred;
    颜色您可以自己调整。
    不过说一下,该方法对于操作上是存在延时性的。我给您这个是顾比复合移动平均线。
    至于顾比倒数线请参考百度百科:http://baike.baidu.com/view/1456494.htm
    就可以。
    我以前操作中用到过这个。对于正常波动的价格线还可以;但是当遇到重挫的时候,这种方法就显示出了局限性。至少这是我的观点。

    Q6:顾比倒数线正确画法

    顾比倒数线正确画法如下:

    首先,我们找到上证指数下跌趋势线的最低点(标注为1的那条蜡烛线),这是第一只“重要的蜡烛线”。然后沿着这条蜡烛线向左移动,直到遇见另一只“最高价高于蜡烛线1”的蜡烛线,这就是我们要找的第二只袭逗段“重要的蜡烛线”。

    再沿着这只蜡烛线向左拍誉移动,直到遇见下一只“最高价的蜡烛线”,这就是第三只“重要的蜡烛线”。此时,沿着第三只蜡烛线的顶端画一条直线,这就是“顾比倒数线”。股指必须收在这点之上,才能确认新的上升趋势成立。至于何时站上才算有效,并无时间限制。

    顾比倒数线(COUNTBACK LINE)被顾比先生作为一个主要的交易管理工具,简单来说,就是利用三个重要的价格条来判断入场或是离场的时机。它是一个盘后指标,可用于制定次日的操作计划。顾比倒数线也可以用来补充验证其他的趋势分析指标。

    投资股市的方式有很多。散户如韭菜,不想被收割,只能通过吸收成功人士的各种经验武装自己。这是顾比:顾比大师倒计时线的指示器。

    顾比的倒计时线可以帮助我们确定出入境的时间和价格。但是在实际操作中,投资者需要更加注意具体的用法。指槐当我们使用顾比倒计时线时,盘面可以用高开低收的k线显示。